Gateway Timeout
Incident Report for desk.ly
Resolved
Due to a database overload the application was not reachable. We restarted the database and upgraded the performance for future overload prevention.
Posted Aug 01, 2022 - 09:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 09:05 CEST
Investigating
We are currently investigating this issue.
Posted Aug 01, 2022 - 08:57 CEST
This incident affected: WebApp.