Performance Degradation
Incident Report for
desk.ly
Resolved
This incident has been resolved.
Posted
May
13
,
2026
-
09:13
CEST
Update
We are continuing to monitor for any further issues.
Posted
May
13
,
2026
-
09:08
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
May
13
,
2026
-
08:57
CEST
Identified
We have identified the cause of the performance degradation and are implementing mitigation measures.
Users may continue to experience slower response times while we stabilize the system.
We will share further updates as progress is made.
Posted
May
13
,
2026
-
08:03
CEST
This incident affected: WebApp, Smartphone Apps, MS Teams App, and HR Synchronization.
×
Subscribe to Incident
Subscribe to updates for
Performance Degradation
via . You'll receive .