Service Disruption
Incident Report for
desk.ly
Resolved
This incident has been resolved.
Posted
Jul
20
,
2026
-
14:17
CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jul
20
,
2026
-
14:14
CEST
Identified
The issue has been identified and a fix is being implemented.
Posted
Jul
20
,
2026
-
14:05
CEST
Update
We are continuing to investigate this issue.
Posted
Jul
20
,
2026
-
14:04
CEST
Investigating
We are currently investigating an issue affecting parts of the desk.ly platform.
Our team has identified the disruption and is actively working to determine the root cause and restore full functionality as quickly as possible.
We will provide an update within the next 60 minutes or sooner if more information becomes available.
Posted
Jul
20
,
2026
-
13:59
CEST
This incident affected: WebApp, Smartphone Apps, MS Teams App, and HR Synchronization.
×
Subscribe to Incident
Subscribe to updates for
Service Disruption
via . You'll receive .