Performance Degradation
Incident Report for
desk.ly
Resolved
This incident has been resolved.
Posted
Dec
15
,
2025
-
10:53
CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Dec
15
,
2025
-
10:35
CET
Update
We are continuing to investigate this issue.
Posted
Dec
15
,
2025
-
10:01
CET
Investigating
We're experiencing performance degradation and are investigating the cause.
Posted
Dec
15
,
2025
-
09:59
CET
This incident affected: WebApp, Smartphone Apps, MS Teams App, and HR Synchronization.
×
Subscribe to Incident
Subscribe to updates for
Performance Degradation
via . You'll receive .